TCL王牌L23C18(MST6M17JS机芯)液晶彩电有时不开机


  观察该机,开机测试待机开机无显示。开机后红灯灭。测试CN1(数字板与电源板的连接线)PS-ON没有电压。但是测Q3的E极是高电位,Q3处于截止状态。应该是开机了。导线短接可以正常开机。拔掉连接线发现排插内有胶。处理后故障排除。

Related Articles

TCL王牌L48F3320-3D(MS28L机芯)液晶彩电有时不开机

10/19 04:04
此机出故障时连续按按键4-5次能开机,开机后一切正常.关机待机后过一段时间按按键不开机遥控可正常开机.根据故障分析故障怀疑为按键板故障.检查受没有发现异常,由于此机芯按键开机信号设计是3.3V对地短路作为开机信号.我们可以短接P1022脚和3脚来模拟开机信号,短接以后发现还是不开机,说明故障出在数字板.先对软件进行升级,故障依旧.然后我们检查键盘输入脚到BGA外围电路,发现R165阻值由4.7K增加到20K,更换以后故障排除.

TCL王牌L32P60BD(MS81L机芯)液晶彩电有时不开机

08/07 00:50
观察该机,二次送修板,以前为AV无图,通过更换主芯片U501修复.之后再次返回至后台技术组,故障表现为有时灯亮不开机.根据以往经验更换程序芯片U503,反复试机故障依旧.考虑到之前维修只是更换过U501,且故障的不定时性,可能是U501焊接不良所致,将芯片底部接地处加锡焊接后反复试机,故障不再出现.

TCL王牌L32F19(MS68B机芯)液晶彩电有时不开机

06/22 02:01
该机器有时不开机,有时候能开机,但没有声音.测各IC的供电电压都正常,查IC总线发现其中一个电压2.6伏,偏低,正常时应该在3伏以上,测其对地电阻,与正常机器比较也偏低,跟踪追击,最后查出R74到Q605之间的铜皮对地漏电,割断该处铜皮,用导线连接R74与Q605,故障排除.

TCL王牌L37E19(MS19C机芯)液晶彩电遥控不开机

08/06 13:00
首先开机测试,发现机器在正常开机以后,遥控器接收正常,只是遥控关机后遥控不开机.根据信号流程图可以初步分析:首先检查遥控接收板,测量C6电容对地阻值检查发现对地阻值偏大,于是更换C6/16v100uf.更换后,开机测试故障排除.

TCL王牌L32F19BD(MS68B机芯)液晶彩电有时不开机

08/12 20:15
通电测试,不开机,再测试主要的工作条件基本正常,CPU未发热,说明CPU没有开始工作,问题还是在CPU.软件.总线.复位等电路.依次排除未发现问题,在测试复位三极管Q001的B极时,电视可以开机了,开机后各功能都正常.于是怀疑是复位问题,在复位电容C002上并一个1UF的电容后故障排除.后续维修中也遇到多起此类故障均解决. 此故障应该是复位时间问题引起.

TCL王牌L32F11(MT23L机芯)液晶彩电有时不开机

02/28 06:06
TCL王牌L32F11(MT23L机芯)液晶彩电有时不开机
由于是有时不开机所以只能开机老化至故障出现后测量P101插头P1.2脚的12V供电电压正常,说明不是电源板故障,再下测量U103(AS1117-3.3)的输出电压比正常值偏低,测量其输入脚电压只有3V左右,明显不正常.由于U103的输入电压是由DC-DC电路(12V转5V电路)供过来的,再测量U103的P3脚对地电阻相比正常的也无异常,说明故障就在12V转5V电路当中,试更换U108(MP1482)试机,故障依旧,继续检查电路中的反馈电阻R147(51K).R148(11K)也正常,然后又对U1

TCL王牌LED32C550(MS82C机芯)液晶彩电热机不开机

07/07 11:15
这是网点寄修板,通电试机图像声音正常,热机10几分钟后不开机,检查各级电压发现初级3.3V供电偏低只有3.1V,故怀疑解码U101坏,更换后故障依旧.仔细排查外围发现复位电路C102不良,更换后故障排除.

TCL王牌L46E5300D(MS801机芯)液晶彩电热机不开机

03/25 09:01
这是网点寄修板,上机架试机开机3分钟后自关不开机,检查各级电压未发现异常,用手触摸解码U400发现非常烫手,怀疑U400坏,更换后故障依旧.待再次自关后断电测各级主供电对地阻值,当测到U006的1.15V供电L005时发现对地阻值只有30欧远低于正常70欧,断开L005再测阻值又正常,怀疑外围电容不良,更换多个电容试机故障依旧,最后更换U006故障排除.最后分析可能U006内部轻微损坏,带载不行.

TCL王牌L50E5050A-3D(MS801机芯)液晶彩电有时不开机

11/26 01:44
观察该机,不定时不开机,试机一天后才发现故障,不开机时电源指示灯微亮,一直闪,但是待机电压3.3V偏低,只有2.2-2.5V来回摆动,电压不稳定,确定问题在电源板上,于是检查电源板待机电路,发现C208电容16V/68UF漏液,而且电容鼓包了,更换就C208后故障排除.